实用性很强的MACD指标,抄底、逃顶专门精准(附公式)

来源:未知 作者:admin 发表于:2021-04-26 15:06  点击:
技术指标定义:技术指标法,是行使必定的数学公式,对原起数据进走处理,得出指标值,再将指标值绘成图外,从定量的角度对股市进走展望的手段。 图片 编辑 MACD、KDJ、RSI指标在盘

技术指标定义:技术指标法,是行使必定的数学公式,对原起数据进走处理,得出指标值,再将指标值绘成图外,从定量的角度对股市进走展望的手段。

图片

编辑

MACD、KDJ、RSI指标在盘面上的表现图

这边的原起数据包括开盘价、最高价、最矮价、收盘价、成交量和成交金额等。

MACD指标表明

1、MACD是行使短期平均线与永远平均线之间的聚相符与别离状况,对营业时机作出研判的指标。

2、它主要逆映价格的倾向、趋势的强弱

注解:

MACD由白线DIFF、黄线DEA、柱状线组成。

以零轴为中轴、0以上为强势,0以下为弱势。

白线上穿黄线为金叉,白线下穿黄线为物化叉。

图片

编辑

MACD选股手段。

行使MACD选股

(二)零轴的含义

零轴又称之为多空分水岭,用于鉴定股票的营业策略,当展现红色柱体同时DIFF线与DEA线上穿零轴上方时,此时为多头市场,投资者能够持股待涨。逆之,当展现绿色柱状体同时DIFF值和DEA值下穿零轴的时候,则为空头市场,股价能够会下跌,投资者能够出逃不雅旁观,规避风险。

(三)DIFF与DEA金叉的行使手段

当白线DIFF上穿黄线DEA时,为金叉信号,能够做多。

DIFF与DEA金叉的行使,吾们必要相符作零轴行使,倘若是在零轴之下展现金叉,表明个股处于弱势走情,即使后期有所逆弹,但也很能够短暂止跌后不息下走,云云的金叉就异国太大的价值了。但倘若是在零轴之上展现的金叉,表明个股处于强势走情,云云的金叉上涨的概率就很大,稀奇是在零轴上方展现二次金叉时,更多强势,此时投资者便能够大胆买进,是专门益的买点信号,股价会添速上涨。

图片

编辑

(四)红色柱状体与绿色柱状体的行使手段

当零轴之上刚刚展现较短的红色柱状体时,外示股价刚刚进入多头市场,投资者能够择机介入做多或不息持股待涨。当零轴之上随着红色柱状体的逐渐延迟,现在测感觉红色柱状体无法不息放大时,答谨防红柱缩幼,投资者则答考虑一时止盈出局,落袋为安。逆之,当零轴之下刚刚展现绿色柱状体时,外示股价刚刚进入空头市场,投资者答当空仓不雅旁观,静不都雅其变。当零轴之下,随着绿色柱状体的逐渐放大添长,现在测感觉绿色柱状体已经添长到极限,无法在不息放大添长时,投资者能够轻仓组织,试探性做多。陪同绿柱缩幼逆弹。

(五)DIFF与DEA物化叉的行使手段

当白线DIFF下穿黄线DEA时,为物化叉,是做空信号。物化叉的行使照样必要相符作零轴往研判。在零轴之上展现物化叉,清淡情况下是股价在上升走情中展现的短暂回调,后期股价有很大能够会不息走强,相逆的,在零轴之下展现物化叉,表明后市下跌的概率更大,稀奇是展现二次物化叉,更容易展现添速下跌趋势,零轴之下的物化叉,投资者都必要偏重,离场不雅旁观。

【MACD精品指标分享】

图片

编辑

图片

编辑

图片

编辑

欧宝加盟 255);">指标源码(主图)

{趋势无敌}

DIFF:EMA(CLOSE,12)-EMA(CLOSE,27);

DEA:EMA(DIFF,9);

MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;

矮位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(矮位金叉,0,0.08,6,0),COLORYELLOW;

DRAWTEXT(矮位金叉,0.16,' 矮位金叉'),COLORWHITE;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

DRAWTEXT_FIX(C>0,0,0,0,'公多号:【吾喜欢指标】'),COLORMAGENTA;

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;

DRAWICON(二次金叉,DEA*0.9,1) ;

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;

DRAWTEXT(矮位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;

图片

编辑

图片

编辑

 

    有帮助
    (1)
    100%
    没帮助
    (0)
    0%

    Powered by 欧宝|vip官网 @2018 RSS地图 HTML地图

    2013-2021 欧宝 版权所有